<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Attorney General Sessions Charts Course Back to Long Drug Sentences  - via Vernon Wythe - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Attorney General Sessions Charts Course Back to Long Drug Sentences  - via Vernon Wythe - Newsvine" />
<meta name="description" content="The Trump era of drug enforcement has officially arrived, and it sounds a lot like the old days.
The message came this week in the form of a memo from Attorney General Jeff Sessions to all federal prosecutors: Stop seeking leniency for low-level drug offenders and start seeking &nbsp;&hellip;" />
<meta name="author" content="Vernon Wythe" />
<meta name="canonical" content="https://wythe1.newsvine.com/_news/2017/05/13/37494399-attorney-general-sessions-charts-course-back-to-long-drug-sentences" />
<meta name="section" content="{&quot;domainName&quot;:&quot;wythe1&quot;,&quot;displayName&quot;:&quot;Vernon Wythe&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wythe1D5EB7551-3D54-5961-C792-4D3243821AF0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wythe1.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1464391440,&quot;numSeeds&quot;:&quot;1277&quot;,&quot;numComments&quot;:&quot;2323&quot;,&quot;numArticles&quot;:&quot;33&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37494399,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Vernon Wythe&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;wythe1&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;drug-trafficking&quot;,&quot;attorney-general-sessions&quot;,&quot;long-drug-sentences&quot;],&quot;seedSource&quot;:&quot;NBCNews.com&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="165.254.144.58" />
<meta name="date" content="May 13, 2017, 6:36 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37494399" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=wythe1B527D1C9-16D9-B8F9-8B0A-78BC442211BF.jpg&width=original" />
<meta property="og:url" content="https://wythe1.newsvine.com/_news/2017/05/13/37494399-attorney-general-sessions-charts-course-back-to-long-drug-sentences" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Attorney General Sessions Charts Course Back to Long Drug Sentences " />
<meta property="og:description" content="The Trump era of drug enforcement has officially arrived, and it sounds a lot like the old days.
The message came this week in the form of a memo from Attorney General Jeff Sessions to all federal prosecutors: Stop seeking leniency for low-level drug offenders and start seeking &amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37494399" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51738" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/e9d6495bc53fd2cd72c6eb24f29c39f6bb7332d1.css?v=51738" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/8cd031ab1dcc8ab0ef7f8f9447c35673d6336b9a.js?v=51738"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/975411cfcabaeba338f48a5fe1b2af0bfe2f58df.css?v=51738" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/e2c2ce2b577c001ba072b041b4e1fcd1eda5baa5.js?v=51738"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F13%2F37494399-attorney-general-sessions-charts-course-back-to-long-drug-sentences&amp;rand=725723478&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F13%2F37494399-attorney-general-sessions-charts-course-back-to-long-drug-sentences&amp;rand=725723478&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78421948-1', 'auto');
ga('require', 'linkid');
  ga('send', 'pageview');
ga('send', 'social', [socialNetwork], [socialAction], [socialTarget], [fieldsObject]);
</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wythe1D5EB7551-3D54-5961-C792-4D3243821AF0.jpg&amp;width=80"
		data-domain-name="wythe1"
		data-display-name="Vernon Wythe">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wythe1D5EB7551-3D54-5961-C792-4D3243821AF0.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://wythe1.newsvine.com/" rel="twipsy" title="View Vernon Wythe's Column"  data-placement="bottom">
				Vernon Wythe			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13035&quot;,&quot;seedCount&quot;:&quot;112174&quot;,&quot;memberCount&quot;:&quot;2720&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494721303,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3549&quot;,&quot;seedCount&quot;:&quot;27480&quot;,&quot;memberCount&quot;:&quot;1469&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1769&quot;,&quot;seedCount&quot;:&quot;23901&quot;,&quot;memberCount&quot;:&quot;1130&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494710361,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="EconVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://ec-news.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ec-news&quot;,&quot;displayName&quot;:&quot;Energy, Climate, &amp; News&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wythe1E533C287-6059-DBD6-1C9D-6530AD6C997C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/ec-news.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4523&quot;,&quot;articleCount&quot;:&quot;125&quot;,&quot;seedCount&quot;:&quot;1042&quot;,&quot;memberCount&quot;:&quot;64&quot;,&quot;description&quot;:&quot;The Eye of the Storm--Coal, Oil, Climate, and Alternative Energy Matthew 24&quot;,&quot;createDate&quot;:1264140120,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494698757,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Energy, Climate, &amp; News"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wythe1E533C287-6059-DBD6-1C9D-6530AD6C997C.jpg&amp;width=70"
		data-domain-name="ec-news"
		data-display-name="Energy, Climate, &amp; News">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wythe1E533C287-6059-DBD6-1C9D-6530AD6C997C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;416&quot;,&quot;seedCount&quot;:&quot;4587&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://fromrussiawithlove.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fromrussiawithlove&quot;,&quot;displayName&quot;:&quot;From Russia With Love \u2764&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fromrussiawithlove.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16037&quot;,&quot;articleCount&quot;:&quot;63&quot;,&quot;seedCount&quot;:&quot;524&quot;,&quot;memberCount&quot;:&quot;56&quot;,&quot;description&quot;:&quot;Reporting and investigations related to the Trump-Putin bromance&quot;,&quot;createDate&quot;:1488998640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494720797,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="From Russia With Love ❤"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=70"
		data-domain-name="fromrussiawithlove"
		data-display-name="From Russia With Love ❤">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://gopwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gopwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4155&quot;,&quot;seedCount&quot;:&quot;49931&quot;,&quot;memberCount&quot;:&quot;3577&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494723855,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="GOP Watch  "
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://jwii.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;jwii&quot;,&quot;displayName&quot;:&quot;Hog Caller&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wythe13FE09C64-46F4-866C-6F4A-5A65CC85967A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jwii.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15830&quot;,&quot;articleCount&quot;:&quot;9&quot;,&quot;seedCount&quot;:&quot;31&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Black Sabbath ~ War Pigs \nhttps:\/\/www.youtube.com\/watch?v=LQUXuQ6Zd9w      \nSoooo Weeee&quot;,&quot;createDate&quot;:1483740000,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494698063,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Hog Caller"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wythe13FE09C64-46F4-866C-6F4A-5A65CC85967A.jpg&amp;width=70"
		data-domain-name="jwii"
		data-display-name="Hog Caller">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wythe13FE09C64-46F4-866C-6F4A-5A65CC85967A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nickel-and-dime.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nickel-and-dime&quot;,&quot;displayName&quot;:&quot;Nickel-and-Dime&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nickel-and-dime.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15313&quot;,&quot;articleCount&quot;:&quot;39&quot;,&quot;seedCount&quot;:&quot;660&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;Relating to or being the mathematically simplest case; specifically :  characterized by having all variables equal to zero.&quot;,&quot;createDate&quot;:1467520260,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494704758,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Nickel-and-Dime"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=70"
		data-domain-name="nickel-and-dime"
		data-display-name="Nickel-and-Dime">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11270&quot;,&quot;seedCount&quot;:&quot;86900&quot;,&quot;memberCount&quot;:&quot;3021&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6077&quot;,&quot;seedCount&quot;:&quot;21215&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://scitec.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scitec&quot;,&quot;displayName&quot;:&quot;Science And Technology&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scitec.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1159&quot;,&quot;articleCount&quot;:&quot;1827&quot;,&quot;seedCount&quot;:&quot;35469&quot;,&quot;memberCount&quot;:&quot;2174&quot;,&quot;description&quot;:&quot;A user friendly group for those interested in all aspects of science and technology.&quot;,&quot;createDate&quot;:1185813300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494705205,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Science And Technology"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=70"
		data-domain-name="scitec"
		data-display-name="Science And Technology">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3929&quot;,&quot;seedCount&quot;:&quot;33873&quot;,&quot;memberCount&quot;:&quot;984&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6326&quot;,&quot;seedCount&quot;:&quot;82786&quot;,&quot;memberCount&quot;:&quot;7753&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://worldnewsviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;worldnewsviews&quot;,&quot;displayName&quot;:&quot;World News and Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/worldnewsviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5512&quot;,&quot;articleCount&quot;:&quot;2000&quot;,&quot;seedCount&quot;:&quot;22811&quot;,&quot;memberCount&quot;:&quot;958&quot;,&quot;description&quot;:&quot;A user friendly group to post items of world interest or impact. This includes U.S. specific articles that foreign readers might find  interesting.&quot;,&quot;createDate&quot;:1285547040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494706143,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="World News and Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70"
		data-domain-name="worldnewsviews"
		data-display-name="World News and Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="https://goo.gl/03xeDs">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		The time is Now to start to Fix the Planet, It takes Works	</span>

	<span class="c-author-stats">
		Articles:&nbsp;33 
		Seeds:&nbsp;1277 
		Comments:&nbsp;2323 
		Since:&nbsp;May 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37494399"><div class="j-article-column c-article-column" 
			data-domain="wythe1" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Attorney General Sessions Charts Course Back to Long Drug Sentences " 
			data-content-id="37494399"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Attorney General Sessions Charts Course Back to Long Drug Sentences </h1>

					<div class="j-abuse-reports" data-content-id="37494399">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://wythe1.newsvine.com/">Vernon Wythe</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.nbcnews.com/news/us-news/attorney-general-sessions-charts-course-back-long-drug-sentences-n758866"><img src="//www.google.com/s2/favicons?domain=nbcnews.com" alt="SOURCE FAVICON" />NBCNews.com</a></span>
						</div>
			<div class="c-dateline">Seeded on Sat May 13, 2017 12:38 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/drug-trafficking" rel="tag">drug-trafficking</a></li><li><a href="/attorney-general-sessions" rel="tag">attorney-general-sessions</a></li><li><a href="/long-drug-sentences" rel="tag">long-drug-sentences</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="4" data-content-id="37494399"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Vernon Wythe" data-content-type="" data-domain-name="wythe1" data-content-id="37494399" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=wythe1B527D1C9-16D9-B8F9-8B0A-78BC442211BF.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>The Trump era of drug enforcement has officially arrived, and it sounds a lot like the old days.</p><p>The message <a href="http://www.nbcnews.com/news/us-news/attorney-general-sessions-orders-tougher-drug-crime-prosecutions-n758111">came this week in the form of a memo</a> from Attorney General Jeff Sessions to all federal prosecutors: Stop seeking leniency for low-level drug offenders and start seeking the toughest penalties possible.</p><p>That's what federal authorities used to do when the war on drugs fueled the passage of mandatory minimum sentencing laws. But under former President Barack Obama, the Justice Department tried to rein in the use of those statutes, which advocates say were used disproportionately against minorities and led to massive prison overcrowding.</p><p>For those who'd embraced a bipartisan movement to end harsh sentencing policies, reduce prison costs and focus on rehabilitating drug offenders, the attorney general's directive puts the country in danger of repeating an old mistake.</p><p>"It can't be emphasized enough that the direction they're pointing is 180 degrees wrong," said David Alan Sklansky, a former federal prosecutor who now teaches at Stanford Law School. "Mandatory minimums have had a terrible effect on the American criminal justice system, and we need to retreat further from their use, not return to the patterns of usage a decade ago."</p><p>But for prosecutors who bristled at the Obama administration's approach, the Sessions memo is a refreshing return to the times when prosecutors felt empowered to use all their power to prosecute drug dealers and combat drug trafficking.</p><p>Mandatory minimum sentences, passed during the 1980s, forced judges to impose lengthy prison terms for drug trafficking, a move that contributed to drops in crime but also put a lot more people in prison.</p><p>&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13035&quot;,&quot;seedCount&quot;:&quot;112174&quot;,&quot;memberCount&quot;:&quot;2720&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494721303,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2460&quot;,&quot;seedCount&quot;:&quot;22208&quot;,&quot;memberCount&quot;:&quot;1381&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494717882,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;128&quot;,&quot;seedCount&quot;:&quot;1085&quot;,&quot;memberCount&quot;:&quot;141&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494719525,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americansforlibertyandjustice.newsvine.com/" class="c-group-name">Americans for Liberty and Justice</a></li><li class="">
	<a href="https://counterterrorism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;counterterrorism&quot;,&quot;displayName&quot;:&quot;Counterterrorism&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/counterterrorism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;283&quot;,&quot;articleCount&quot;:&quot;3129&quot;,&quot;seedCount&quot;:&quot;22800&quot;,&quot;memberCount&quot;:&quot;341&quot;,&quot;description&quot;:&quot;Dedicated to fighting terrorism, both foreign and domestic. See the flag, get a clue.&quot;,&quot;createDate&quot;:1163169300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494708952,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70"
		data-domain-name="counterterrorism"
		data-display-name="Counterterrorism">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://counterterrorism.newsvine.com/" class="c-group-name">Counterterrorism</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3549&quot;,&quot;seedCount&quot;:&quot;27480&quot;,&quot;memberCount&quot;:&quot;1469&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;416&quot;,&quot;seedCount&quot;:&quot;4587&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://gopwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gopwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4155&quot;,&quot;seedCount&quot;:&quot;49930&quot;,&quot;memberCount&quot;:&quot;3577&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494711291,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://gopwatch.newsvine.com/" class="c-group-name">GOP Watch  </a></li><li class="">
	<a href="https://nickel-and-dime.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nickel-and-dime&quot;,&quot;displayName&quot;:&quot;Nickel-and-Dime&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nickel-and-dime.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15313&quot;,&quot;articleCount&quot;:&quot;39&quot;,&quot;seedCount&quot;:&quot;660&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;Relating to or being the mathematically simplest case; specifically :  characterized by having all variables equal to zero.&quot;,&quot;createDate&quot;:1467520260,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494704758,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=70"
		data-domain-name="nickel-and-dime"
		data-display-name="Nickel-and-Dime">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wythe14843CFBF-03A4-96D1-B4CF-F33CA2389F6A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nickel-and-dime.newsvine.com/" class="c-group-name">Nickel-and-Dime</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11270&quot;,&quot;seedCount&quot;:&quot;86899&quot;,&quot;memberCount&quot;:&quot;3021&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494720398,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6077&quot;,&quot;seedCount&quot;:&quot;21213&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494720670,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3929&quot;,&quot;seedCount&quot;:&quot;33872&quot;,&quot;memberCount&quot;:&quot;984&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714612,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6326&quot;,&quot;seedCount&quot;:&quot;82786&quot;,&quot;memberCount&quot;:&quot;7753&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37494399" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1494725766 -->